blob: 4f7174778e18ed0d8fe2703d415fd0e3d7ec915c [file] [log] [blame]
In order to provide an autoloader for vfsStream and easy update mechanism
Composer (http://getcomposer.org/) is used. See http://getcomposer.org/download
for installation instructions. Please note that Composer is written in PHP and
thus requires a PHP interpreter to be available. If PHP is not already installed
an interpreter can be built from //third_party/php. Replace php in the below
example with blaze-bin/third_party/php/php.
Once Composer has been installed simply run the following to download the latest
version of vfsStream that matches the constraints in composer.json.
$ php composer.phar update
After completion the composer.phar can be removed.