Remove unused import for RoboJavaModulePlugin.groovy

Signed-off-by: utzcoz <utzcoz@outlook.com>
diff --git a/buildSrc/src/main/groovy/org/robolectric/gradle/RoboJavaModulePlugin.groovy b/buildSrc/src/main/groovy/org/robolectric/gradle/RoboJavaModulePlugin.groovy
index 94e6261..6d0f6ff 100644
--- a/buildSrc/src/main/groovy/org/robolectric/gradle/RoboJavaModulePlugin.groovy
+++ b/buildSrc/src/main/groovy/org/robolectric/gradle/RoboJavaModulePlugin.groovy
@@ -3,8 +3,6 @@
 import org.gradle.api.JavaVersion
 import org.gradle.api.Plugin
 import org.gradle.api.Project
-import org.gradle.api.artifacts.maven.MavenDeployment
-import org.gradle.api.tasks.bundling.Jar
 import org.gradle.api.tasks.compile.JavaCompile
 
 class RoboJavaModulePlugin implements Plugin<Project> {
@@ -12,7 +10,7 @@
         apply plugin: "java-library"
         apply plugin: "net.ltgt.errorprone"
 
-        apply plugin: org.robolectric.gradle.AarDepsPlugin
+        apply plugin: AarDepsPlugin
 
         sourceCompatibility = JavaVersion.VERSION_1_8
         targetCompatibility = JavaVersion.VERSION_1_8