blob: 9c97c90ef488708e166b0e5bf23794f5d8b1767c [file] [log] [blame]
package: infra/tools/luci/git-credential-luci/${platform}
description: Git credential helper for LUCI.
platforms:
- linux-386
- linux-amd64
- linux-arm64
- linux-armv6l
- mac-amd64
- mac-arm64
- windows-386
- windows-amd64
go_packages:
- go.chromium.org/luci/client/cmd/git-credential-luci
root: ../../go/bin
data:
- file: git-credential-luci${exe_suffix}
- version_file: .versions/git-credential-luci${exe_suffix}.cipd_version