blob: dcf34ac50578f0e0ab88b2c97050e204b90aca8e [file] [log] [blame]
python_version: "3.8"
# Needed for unittests.
wheel: <
name: "infra/python/wheels/pbr-py2_py3"
version: "version:3.0.0"
>
wheel: <
name: "infra/python/wheels/funcsigs-py2_py3"
version: "version:1.0.2"
>
wheel: <
name: "infra/python/wheels/mock-py2_py3"
version: "version:2.0.0"
>
# Needed for the main service.
wheel: <
name: "infra/python/wheels/docker-py2_py3"
version: "version:5.0.0"
>
wheel: <
name: "infra/python/wheels/docker-pycreds-py2_py3"
version: "version:0.2.1"
>
wheel: <
name: "infra/python/wheels/backports_ssl_match_hostname-py2_py3"
version: "version:3.5.0.1"
>
wheel: <
name: "infra/python/wheels/six-py2_py3"
version: "version:1.15.0"
>
wheel: <
name: "infra/python/wheels/requests-py2_py3"
version: "version:2.21.0"
>
wheel: <
name: "infra/python/wheels/websocket_client-py2_py3"
version: "version:0.40.0"
>
wheel: <
name: "infra/python/wheels/certifi-py2_py3"
version: "version:2018.11.29"
>
wheel: <
name: "infra/python/wheels/chardet-py2_py3"
version: "version:3.0.4"
>
wheel: <
name: "infra/python/wheels/idna-py2_py3"
version: "version:2.8"
>
wheel: <
name: "infra/python/wheels/urllib3-py2_py3"
version: "version:1.22"
>