Add support for Media Source v0.5.

- Updated dash_player.js to work with Media Source v0.3 and 0.5.
- Changed text on error message for Chrome versions lower than 17.

Change-Id: I92ba714fc142afb80f351911933e21469755da6b
2 files changed
tree: 74bda5cd491cc597e6acd76c1f2ac7543c9294e1
  1. AUTHORS
  2. LICENSE
  3. PATENTS
  4. adaptive/
  5. basic/
  6. shared/