Fix the compile error when linking with latest Chromium code.

Chromium code version is
Cr-Commit-Position: refs/heads/master@{#359392}

Change-Id: I5be830b77a15cd0c095b86aa027a8234093812c3
diff --git a/webm_crypt/Makefile b/webm_crypt/Makefile
index d7a7c17..c52bf99 100644
--- a/webm_crypt/Makefile
+++ b/webm_crypt/Makefile
@@ -11,10 +11,12 @@
 	$(CXX) $(OBJECTS) -L$(LIBWEBM) \
 		-L$(CHROMIUMOBJ)/base -L$(CHROMIUMOBJ)/crypto \
 		-L$(CHROMIUMOBJ)/base/third_party/dynamic_annotations \
+		-L$(CHROMIUMOBJ)/third_party/boringssl \
 		-Wl,-rpath,$(CHROMIUMOBJ)/base,-rpath,$(CHROMIUMOBJ)/crypto \
 		-Wl,-rpath,$(CHROMIUMOBJ)/base/third_party/dynamic_annotations \
+		-Wl,-rpath,$(CHROMIUMOBJ)/third_party/boringssl \
 		-lwebm -lcrcrypto \
-		-lbase -lbase_static -lsymbolize -ldynamic_annotations \
+		-lbase -lbase_static -lsymbolize -ldynamic_annotations -lboringssl \
 		-ldl -lrt -lglib-2.0 -lnss3 \
 		-lnssutil3 -lnspr4 -lpthread -o $@