blob: 8dc26b93a55de6cc96287cadebded14e3b34d2fd [file] [log] [blame]
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
inherit vim-plugin
DESCRIPTION="vim plugin: C/C++-IDE -- Write and run programs using menus and hotkeys"
HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=213"
LICENSE="public-domain"
KEYWORDS="amd64 x86"
VIM_PLUGIN_HELPFILES="${PN}"
src_install() {
dodoc ${PN}/doc/{ChangeLog,c-hotkeys.pdf}
rm -r ${PN}/doc || die
vim-plugin_src_install
}