blob: ea8ed835cdb1dfd585ed99f1d2d15492fe3f6f46 [file] [log] [blame]
# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
MODULE_AUTHOR=DANBERR
MODULE_VERSION=1.0.0
inherit perl-module
DESCRIPTION="Perl extension for the DBus message system"
SLOT="0"
KEYWORDS="alpha amd64 ~arm ~arm64 ia64 ppc sparc x86"
IUSE="test"
RDEPEND="
sys-apps/dbus
dev-perl/XML-Twig
"
DEPEND="${RDEPEND}
virtual/pkgconfig
test? (
virtual/perl-Test-Simple
)"
SRC_TEST="do"
src_test() {
perl_rm_files t/10-pod-coverage.t t/05-pod.t
perl-module_src_test
}