blob: 0c50a6f5ceb99e85bb70ced1a96951e974c6c345 [file] [log] [blame]
# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
USE_RUBY="ruby20 ruby21 ruby22"
RUBY_FAKEGEM_RECIPE_TEST="rspec3"
RUBY_FAKEGEM_RECIPE_DOC="rdoc"
RUBY_FAKEGEM_EXTRADOC="README.md"
inherit ruby-fakegem
DESCRIPTION="A pure Ruby AsciiMath parsing and conversion library"
HOMEPAGE="https://github.com/pepijnve/asciimath"
LICENSE="MIT"
SLOT="1"
KEYWORDS="~amd64 ~arm"
IUSE=""
each_ruby_test() {
RSPEC_VERSION=3 ruby-ng_rspec test
}