blob: 83588c5fb1eddb09863629c6098c15fba19dfb63 [file] [log] [blame]
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
inherit eutils
DESCRIPTION="relatively thin, simple and robust network communication layer on top of UDP"
HOMEPAGE="http://enet.bespin.org/"
SRC_URI="http://enet.bespin.org/download/${P}.tar.gz"
LICENSE="MIT"
SLOT="1.3/7"
KEYWORDS="~amd64 ~ppc ~ppc64 ~x86"
IUSE="static-libs"
RDEPEND="!${CATEGORY}/${PN}:0"
src_configure() {
econf $(use_enable static-libs static)
}
src_install() {
default
prune_libtool_files
}