blob: 9cb74124e664a8c4e2280a2aa60a7c4bc4e2659f [file] [log] [blame]
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Header: /var/cvsroot/gentoo-x86/kde-base/kdnssd/kdnssd-4.4.1.ebuild,v 1.1 2010/03/02 17:16:17 tampakrap Exp $
EAPI="3"
KMNAME="kdenetwork"
inherit kde4-meta
DESCRIPTION="A DNSSD (DNS Service Discovery - part of Rendezvous) ioslave and kded module"
KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~amd64-linux ~x86-linux"
IUSE="debug zeroconf"
DEPEND="
zeroconf? ( $(add_kdebase_dep kdelibs zeroconf) )
"
RDEPEND="${DEPEND}"
src_configure() {
mycmakeargs=(-DWITH_Xmms=OFF -DWITH_DNSSD=ON)
kde4-meta_src_configure
}