blob: 6228351bd81f74fca7a3917f0b6d373904c8400b [file] [log] [blame]
# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
USE_RUBY="ruby20 ruby21 ruby22 ruby23"
RUBY_FAKEGEM_TASK_DOC=""
RUBY_FAKEGEM_EXTRADOC="README"
inherit ruby-fakegem
DESCRIPTION="Universal capture of STDOUT and STDERR and handling of child process PID"
HOMEPAGE="http://codeforpeople.com/lib/ruby/systemu/"
LICENSE="Ruby"
SLOT="0"
KEYWORDS="amd64 x86"
IUSE=""
all_ruby_install() {
all_fakegem_install
insinto /usr/share/doc/${PF}
doins -r samples
}