blob: 81277621d3af0daa9e7cea165b3c91e7b0402b78 [file] [log] [blame]
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Header: /var/cvsroot/gentoo-x86/app-admin/eselect-pdftex/eselect-pdftex-0.2.ebuild,v 1.1 2009/11/06 21:37:39 ulm Exp $
inherit eutils
DESCRIPTION="pdftex module for eselect"
HOMEPAGE="http://www.gentoo.org/proj/en/eselect/"
SRC_URI=""
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~x86-fbsd"
IUSE=""
DEPEND=""
# Depend on texlive-core-2008 that allows usage of this module, otherwise it
# will not work so nicely.
RDEPEND=">=app-admin/eselect-1.2.3
>=app-text/texlive-core-2008"
src_install() {
local MODULEDIR="/usr/share/eselect/modules"
local MODULE="pdftex"
dodir ${MODULEDIR}
insinto ${MODULEDIR}
newins "${FILESDIR}/${MODULE}.eselect-${PVR}" ${MODULE}.eselect \
|| die "failed to install"
}