1. 3909676 Bump actions/checkout from 4.1.4 to 4.1.5 in the github-actions group (#154) by dependabot[bot] · 3 weeks ago master
  2. ca40813 blast_repo fixes (#153) by Devon Carew · 3 weeks ago
  3. a36e496 Bump actions/checkout from 4.1.2 to 4.1.4 (#151) by dependabot[bot] · 4 weeks ago
  4. fba794a Bump dart-lang/setup-dart from 1.6.2 to 1.6.4 (#152) by dependabot[bot] · 4 weeks ago
  5. 854dc19 Fix typos. (#147) by Lasse R.H. Nielsen · 7 weeks ago
  6. 486cc4b Bump actions/checkout from 4.1.1 to 4.1.2 (#150) by dependabot[bot] · 8 weeks ago
  7. 3d90e69 Fix typo (#149) by Michael Thomsen · 3 months ago
  8. 4a7042b Bump dart-lang/setup-dart from 1.6.0 to 1.6.2 (#146) by dependabot[bot] · 4 months ago
  9. 5a0bc19 add test validating current behavior of packageOf, run CI on windows (#137) by Jacob MacDonald · 5 months ago
  10. 3e7d93c Update to latest lints, Require Dart 3.2 (#145) by Kevin Moore · 5 months ago
  11. 33dd246 Bump actions/checkout from 4.1.0 to 4.1.1 (#144) by dependabot[bot] · 7 months ago
  12. 30c8f25 Bump dart-lang/setup-dart from 1.5.1 to 1.6.0 (#143) by dependabot[bot] · 7 months ago
  13. 100533d Bump actions/checkout from 3.6.0 to 4.1.0 (#141) by dependabot[bot] · 8 months ago
  14. a4b474a Bump dart-lang/setup-dart from 1.5.0 to 1.5.1 (#142) by dependabot[bot] · 8 months ago
  15. ae7ad83 Bump actions/checkout from 3.5.3 to 3.6.0 (#140) by dependabot[bot] · 9 months ago
  16. 981c49d Update to team lints, require Dart 3.0 (#139) by Kevin Moore · 10 months ago
  17. be0c441 Bump actions/checkout from 3.5.2 to 3.5.3 (#138) by dependabot[bot] · 11 months ago
  18. 203de20 blast_repo fixes (#135) by Devon Carew · 1 year ago
  19. f41f92c Bump actions/checkout from 3.5.0 to 3.5.2 (#134) by dependabot[bot] · 1 year, 1 month ago
  20. 7e09db1 Bump dart-lang/setup-dart from 1.4.0 to 1.5.0 (#132) by dependabot[bot] · 1 year, 2 months ago
  21. 6dc4072 Bump actions/checkout from 3.3.0 to 3.5.0 (#133) by dependabot[bot] · 1 year, 2 months ago
  22. 74ac1cb Bump dart-lang/setup-dart from 1.3 to 1.4 (#130) by dependabot[bot] · 1 year, 4 months ago
  23. 97799c9 Bump actions/checkout from 3.2.0 to 3.3.0 (#131) by dependabot[bot] · 1 year, 4 months ago
  24. 3fe81c4 Support latest pkg:build_web_compilers, lints. Update min SDK (#129) by Kevin Moore · 1 year, 4 months ago
  25. 2e1a8ec Bump actions/checkout from 3.1.0 to 3.2.0 (#128) by dependabot[bot] · 1 year, 5 months ago
  26. abb4aec blast_repo fixes (#127) by Kevin Moore · 1 year, 6 months ago
  27. cff98c9 Adds `minVersion` to `findPackageConfig{,Uri}` methods. (#125) by Lasse R.H. Nielsen · 2 years ago v2.1.0
  28. 33d656b Merge pull request #124 from dart-lang/prep_2.0.3 by Devon Carew · 2 years ago
  29. 059152f revert version change by Devon Carew · 2 years ago
  30. 6c0f592 prep for publishing 2.0.3 by Devon Carew · 2 years ago
  31. bfd68d4 Update pubspec.yaml (#123) by Devon Carew · 2 years, 1 month ago
  32. b36f56f Bump actions/checkout from 2 to 3 (#122) by dependabot[bot] · 2 years, 3 months ago
  33. 489be8c Fix broken link for language-versioning spec (#120) by Jonas Finnemann Jensen · 2 years, 4 months ago
  34. b001815 Preemptively bump to a -dev version (#118) by Nate Bosch · 2 years, 4 months ago
  35. 8731bf1 Merge pull request #117 from jensjoha/faster_read_and_lookup by jensjoha · 2 years, 6 months ago
  36. 0d77a64 feedback by Jens Johansen · 2 years, 6 months ago
  37. 5e3d419 Formatting by Jens Johansen · 2 years, 6 months ago
  38. 094f513 Feedback by Jens Johansen · 2 years, 6 months ago
  39. a22a376 Feedback by Jens Johansen · 2 years, 6 months ago
  40. 495b1a1 Allow inside lib anyway, for internal reasons by Jens Johansen · 2 years, 6 months ago
  41. 3449c10 Fix for 'Prefer using lowerCamelCase for constant names.' by Jens Johansen · 2 years, 6 months ago
  42. 15ab94e Faster read; faster lookup; more tests; error on new package inside existing package root by Jens Johansen · 2 years, 6 months ago
  43. e78c1d6 Merge pull request #115 from dart-lang/cleanup by Michael Thomsen · 2 years, 9 months ago
  44. c3419f8 Add /// by Michael Thomsen · 2 years, 9 months ago
  45. 0315e46 Fix dartdoc generation by Michael Thomsen · 2 years, 9 months ago
  46. 3602919 Expand readme by Michael Thomsen · 2 years, 9 months ago
  47. dfbb739 Add example by Michael Thomsen · 2 years, 9 months ago
  48. c7999b4 Update description by Michael Thomsen · 2 years, 9 months ago
  49. c0af4cd Switch to package:lints by Michael Thomsen · 2 years, 9 months ago
  50. fb736aa Ignore unnecessary casts from utf8.encode (#114) by Nate Bosch · 2 years, 10 months ago
  51. c2e0972 Fix typo: "packjage_config" (#113) by Danny Tuppeny · 2 years, 10 months ago
  52. d1e0621 Update to latest deps, fix remaining lints (#112) by Kevin Moore · 2 years, 11 months ago
  53. 3ec5d22 Dart format with latest SDK (#111) by Kevin Moore · 2 years, 11 months ago
  54. 5e82c6b Bump dart-lang/setup-dart from 0.3 to 1 (#110) by dependabot[bot] · 3 years ago
  55. 9db8134 Add dependabot by Kevin Moore · 3 years ago
  56. d0d18f8 Merge pull request #108 from dart-lang/franklinyow-patch-1 by Franklin Yow · 3 years, 2 months ago
  57. e6e0883 Update LICENSE by Franklin Yow · 3 years, 2 months ago
  58. a84c0d4 Use unique library names (#107) by Nate Bosch · 3 years, 2 months ago
  59. 1ec5240 Include duplicate package name in error message (#104) by Alexander Thomas · 3 years, 4 months ago
  60. 249af48 stable null safety release, clean up deps (#105) by Jacob MacDonald · 3 years, 4 months ago 2.0.0
  61. 670fd4a Migrate to GitHub Actions (#103) by Alexander Thomas · 3 years, 4 months ago
  62. d2057d5 Make it possible to control whether the `rootUri` path is relativized. (#102) by Lasse R.H. Nielsen · 3 years, 4 months ago
  63. 0e208cb Change version to 2.0.0-nullsafety.0 for consistency. by Lasse Reichstein Holst Nielsen · 3 years, 4 months ago
  64. ac67eb8 Merge pull request #98 from dart-lang/pq-dart-analyze by Phil Quitslund · 3 years, 6 months ago
  65. c82356c migrate to `dart analyze` by Phil Quitslund · 3 years, 6 months ago
  66. 7b38d74 Add override for _fe_analyzer_shared (#96) by Nate Bosch · 3 years, 6 months ago
  67. 92aed9e Migrate to null safety (#93) by Lasse R.H. Nielsen · 3 years, 6 months ago
  68. 04b9abe Merge pull request #94 from srawlins/unused-async by Sam Rawlins · 3 years, 7 months ago
  69. 397b6a3 Remove unused dart:async imports. by Sam Rawlins · 3 years, 7 months ago
  70. 6de1c21 Remove unused async imports (#91) by Michael R Fairhurst · 3 years, 8 months ago
  71. 9c586d0 Merge pull request #83 from dart-lang/fix_lint by Devon Carew · 4 years, 1 month ago
  72. 5acb5fd fix a lint about an unused import by Devon Carew · 4 years, 1 month ago
  73. 59ee1d5 Fix Package constructor not accepting relative packageUriRoot. (#82) by Lasse R.H. Nielsen · 4 years, 2 months ago
  74. 74c0bbb Make `.packages` files be more clever about defaults. (#80) by Lasse R.H. Nielsen · 4 years, 2 months ago v1.9.2
  75. c3301f6 Change to only look for package_config.json if asked for .packages by name. (#78) by Lasse R.H. Nielsen · 4 years, 3 months ago
  76. fe0b48d Fix version constraint on pkg:pedantic by Kevin Moore · 4 years, 3 months ago
  77. a45963a Fix reference to pedantic lints (#73) by Kevin Moore · 4 years, 3 months ago v1.9.1
  78. eb8baf7 move io utils to their own library, release 1.9.1 (#74) by Jacob MacDonald · 4 years, 3 months ago
  79. 79f1d2a Set version to 1.9.0 (no -dev) for release. by Lasse Nielsen · 4 years, 3 months ago v1.9.0
  80. 019c1d8 Add another missing dependency. by Lasse Nielsen · 4 years, 3 months ago
  81. 43b169d Add missing dependency on package:path. by Lasse Nielsen · 4 years, 3 months ago
  82. 79ad557 Remove pubspec author, fix URL in readme (#71) by Kevin Moore · 4 years, 3 months ago
  83. 6e50704 Remove 1.2.0 from changelog. by Lasse R.H. Nielsen · 4 years, 3 months ago
  84. 28a1a27 Tweak readme (#69) by Kevin Moore · 4 years, 3 months ago
  85. 87a8b51 Support the new package_config.json file format. by Lasse R.H. Nielsen · 4 years, 3 months ago
  86. 2eb10cb Fix doc and bug in util.dart by Lasse R.H. Nielsen · 4 years, 4 months ago
  87. 96ea916 Make error handling optionally more permissive. (#58) by Lasse R.H. Nielsen · 4 years, 4 months ago
  88. 4b4e0d1 Prepare release of package_config 2.0.0. by Lasse R.H. Nielsen · 4 years, 4 months ago
  89. 3881c12 Prepare release of package_config 2.0.0. by Lasse R.H. Nielsen · 4 years, 4 months ago
  90. 4e63a1f Further tweaks on the API. (#57) by Lasse R.H. Nielsen · 4 years, 4 months ago
  91. 4c10053 Version 2.0.0 supporting package_config.json (#56) by Lasse R.H. Nielsen · 4 years, 5 months ago
  92. 0b0bd8c Fix trailing slash logic when writing .packages (#55) by Jonas Finnemann Jensen · 4 years, 9 months ago
  93. 3fb3733 Add support for writing defaultPackageName (#54) by Jonas Finnemann Jensen · 4 years, 9 months ago
  94. 2453cd2 Make version number ready for release. by Lasse R.H. Nielsen · 4 years, 10 months ago 1.1.0
  95. 65a9c0c Readd .gitignore after deleting it. by Lasse R.H. Nielsen · 4 years, 10 months ago
  96. a72bd87 Add .vscode/ to .gitignore. by Lasse R.H. Nielsen · 4 years, 10 months ago
  97. e7b930c Add support for default package and metadata. (#53) by Lasse R.H. Nielsen · 4 years, 10 months ago
  98. 39c02e8 Delete codereview.settings by Kevin Moore · 4 years, 10 months ago
  99. 75b5097 Merge pull request #51 from srawlins/missing-return by Phil Quitslund · 5 years ago
  100. eabe11d Fix missing_return violation newly enforced in Dart ~2.3.2-dev.0.1 by Sam Rawlins · 5 years ago